p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in infrahub-server

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für infrahub-server: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2025-59036

    Mittel · CVSS 5.5EPSS 0,19%Korrektur verfügbar

    Infrahub allows authentication with deleted and expired API tokens

    Infrahub offers a central hub to manage data, templates, and playbooks. Prior to versiond 1.3.9 and 1.4.5, a bug in the authentication logic will cause API tokens that were deleted and/or expired to be considered valid. This means that any API token that is associated with an active user account can authenticate successfully. This issue is fixed in versions 1.3.9 and 1.4.5. As a workaround, users can delete or deactivate the account associated with a deleted API token to prevent that token from authenticating.

    • Auf 1.3.9 aktualisieren
    • Auf 1.4.5 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →