p PatchFirst

ALPINE-CVE-2022-37436

ALPINE-CVE-2022-37436

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Prior to Apache HTTP Server 2.4.55, a malicious backend can cause the response headers to be truncated early, resulting in some headers being incorporated into the response body. If the later headers have any security purpose, they will not be interpreted by the client.

CVSS 5.3 · Medium · Fix available

Published
Updated

Stack: system

Affected products and versions

  • apache2 Alpine:v3.14

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

  • apache2 Alpine:v3.15

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

  • apache2 Alpine:v3.16

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

  • apache2 Alpine:v3.17

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

  • apache2 Alpine:v3.18

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

  • apache2 Alpine:v3.19

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

  • apache2 Alpine:v3.20

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

  • apache2 Alpine:v3.21

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

  • apache2 Alpine:v3.22

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

  • apache2 Alpine:v3.23

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

  • apache2 Alpine:v3.24

    Affected ranges
    • ECOSYSTEM: < 2.4.55-r0

    Update to 2.4.55-r0

Original sources

Check your server →