ALPINE-CVE-2023-31122
ALPINE-CVE-2023-31122
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Out-of-bounds Read vulnerability in mod_macro of Apache HTTP Server.This issue affects Apache HTTP Server: through 2.4.57.
CVSS 7.5 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.15
- Affected ranges
- ECOSYSTEM: < 2.4.58-r0
Update to 2.4.58-r0
apache2 Alpine:v3.16
- Affected ranges
- ECOSYSTEM: < 2.4.58-r0
Update to 2.4.58-r0
apache2 Alpine:v3.17
- Affected ranges
- ECOSYSTEM: < 2.4.58-r0
Update to 2.4.58-r0
apache2 Alpine:v3.18
- Affected ranges
- ECOSYSTEM: < 2.4.58-r0
Update to 2.4.58-r0
apache2 Alpine:v3.19
- Affected ranges
- ECOSYSTEM: < 2.4.58-r0
Update to 2.4.58-r0
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.58-r0
Update to 2.4.58-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.58-r0
Update to 2.4.58-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.58-r0
Update to 2.4.58-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.58-r0
Update to 2.4.58-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.58-r0
Update to 2.4.58-r0