ALPINE-CVE-2023-38709
ALPINE-CVE-2023-38709
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Faulty input validation in the core of Apache allows malicious or exploitable backend/content generators to split HTTP responses. This issue affects Apache HTTP Server: through 2.4.58.
CVSS 7.3 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.16
- Affected ranges
- ECOSYSTEM: < 2.4.59-r0
Update to 2.4.59-r0
apache2 Alpine:v3.17
- Affected ranges
- ECOSYSTEM: < 2.4.59-r0
Update to 2.4.59-r0
apache2 Alpine:v3.18
- Affected ranges
- ECOSYSTEM: < 2.4.59-r0
Update to 2.4.59-r0
apache2 Alpine:v3.19
- Affected ranges
- ECOSYSTEM: < 2.4.59-r0
Update to 2.4.59-r0
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.59-r0
Update to 2.4.59-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.59-r0
Update to 2.4.59-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.59-r0
Update to 2.4.59-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.59-r0
Update to 2.4.59-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.59-r0
Update to 2.4.59-r0