ALPINE-CVE-2024-38473
ALPINE-CVE-2024-38473
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Encoding problem in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows request URLs with incorrect encoding to be sent to backend services, potentially bypassing authentication via crafted requests. Users are recommended to upgrade to version 2.4.60, which fixes this issue.
CVSS 8.1 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.17
- Affected ranges
- ECOSYSTEM: < 2.4.60-r0
Update to 2.4.60-r0
apache2 Alpine:v3.18
- Affected ranges
- ECOSYSTEM: < 2.4.60-r0
Update to 2.4.60-r0
apache2 Alpine:v3.19
- Affected ranges
- ECOSYSTEM: < 2.4.60-r0
Update to 2.4.60-r0
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.60-r0
Update to 2.4.60-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.60-r0
Update to 2.4.60-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.60-r0
Update to 2.4.60-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.60-r0
Update to 2.4.60-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.60-r0
Update to 2.4.60-r0