p PatchFirst

PatchFirst · Latest vulnerabilities

unbound vulnerabilities

Vulnerabilities published for unbound in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 4

  1. ALPINE-CVE-2019-18934

    High · CVSS 7.3Fix available

    ALPINE-CVE-2019-18934

    Unbound 1.6.4 through 1.9.4 contain a vulnerability in the ipsec module that can cause shell code execution after receiving a specially crafted answer. This issue can only be triggered if unbound was compiled with `--enable-ipsecmod` support, and ipsecmod is enabled and used in the configuration.

    • Update to 1.8.3-r3
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →