p PatchFirst

CVE-2013-0166

CVE-2013-0166

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

OpenSSL before 0.9.8y, 1.0.0 before 1.0.0k, and 1.0.1 before 1.0.1d does not properly perform signature verification for OCSP responses, which allows remote OCSP servers to cause a denial of service (NULL pointer dereference and application crash) via an invalid key.

EPSS 19.7% · Fix available

Published
Updated

Stack: system · network

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0.1e-1

    Update to 1.0.1e-1

  • openssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0.1e-1

    Update to 1.0.1e-1

  • openssl Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.0.1e-1

    Update to 1.0.1e-1

  • openssl098 Ubuntu:14.04:LTS

    Versions
    • 0.9.8o-7ubuntu3.1
    Affected ranges
    • ECOSYSTEM: < 0.9.8o-7ubuntu3.2.14.04.1

    Update to 0.9.8o-7ubuntu3.2.14.04.1

Original sources

Check your server →