p PatchFirst

CVE-2014-3533

CVE-2014-3533

This page contains facts from public vulnerability sources. Check the original advisory before updating.

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6 allows local users to cause a denial of service (disconnect) via a certain sequence of crafted messages that cause the dbus-daemon to forward a message containing an invalid file descriptor.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • dbus Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.6-1

    Update to 1.8.6-1

  • dbus Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.6-1

    Update to 1.8.6-1

  • dbus Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.6-1

    Update to 1.8.6-1

  • dbus Ubuntu:14.04:LTS

    Versions
    • 1.6.12-0ubuntu10
    • 1.6.18-0ubuntu1
    • 1.6.18-0ubuntu2
    • 1.6.18-0ubuntu3
    • 1.6.18-0ubuntu4
    Affected ranges
    • ECOSYSTEM: < 1.6.18-0ubuntu4.1

    Update to 1.6.18-0ubuntu4.1

Original sources

Check your server →