p PatchFirst

CVE-2014-3639

CVE-2014-3639

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The dbus-daemon in D-Bus before 1.6.24 and 1.8.x before 1.8.8 does not properly close old connections, which allows local users to cause a denial of service (incomplete connection consumption and prevention of new connections) via a large number of incomplete connections.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • dbus Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.8-1

    Update to 1.8.8-1

  • dbus Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.8-1

    Update to 1.8.8-1

  • dbus Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.8-1

    Update to 1.8.8-1

  • dbus Ubuntu:14.04:LTS

    Versions
    • 1.6.12-0ubuntu10
    • 1.6.18-0ubuntu1
    • 1.6.18-0ubuntu2
    • 1.6.18-0ubuntu3
    • 1.6.18-0ubuntu4
    • 1.6.18-0ubuntu4.1
    Affected ranges
    • ECOSYSTEM: < 1.6.18-0ubuntu4.2

    Update to 1.6.18-0ubuntu4.2

Original sources

Check your server →