CVE-2014-5191
CVE-2014-5191
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the Preview plugin before 4.4.3 in CKEditor allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS 6.9 · Medium · EPSS 1.8% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ckeditor Debian:12
- Affected ranges
- ECOSYSTEM: < 4.4.4+dfsg1-1
Update to 4.4.4+dfsg1-1
ckeditor3 Debian:12
- Versions
- 3.6.6.1+dfsg-7
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
ckeditor/ckeditor Packagist
- Versions
- 4.3.3
- 4.3.4
- 4.3.5
- 4.4.0
- 4.4.1
- 4.4.2
- Affected ranges
- ECOSYSTEM: < 4.4.3
Update to 4.4.3