p PatchFirst

CVE-2014-7824

CVE-2014-7824

This page contains facts from public vulnerability sources. Check the original advisory before updating.

D-Bus 1.3.0 through 1.6.x before 1.6.26, 1.8.x before 1.8.10, and 1.9.x before 1.9.2 allows local users to cause a denial of service (prevention of new connections and connection drop) by queuing the maximum number of file descriptors. NOTE: this vulnerability exists because of an incomplete fix for CVE-2014-3636.1.

EPSS 0.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • dbus Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.10-1

    Update to 1.8.10-1

  • dbus Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.10-1

    Update to 1.8.10-1

  • dbus Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.10-1

    Update to 1.8.10-1

  • dbus Ubuntu:14.04:LTS

    Versions
    • 1.6.12-0ubuntu10
    • 1.6.18-0ubuntu1
    • 1.6.18-0ubuntu2
    • 1.6.18-0ubuntu3
    • 1.6.18-0ubuntu4
    • 1.6.18-0ubuntu4.1
    • 1.6.18-0ubuntu4.2
    Affected ranges
    • ECOSYSTEM: < 1.6.18-0ubuntu4.3

    Update to 1.6.18-0ubuntu4.3

Original sources

Check your server →