p PatchFirst

CVE-2015-5260

CVE-2015-5260

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Heap-based buffer overflow in SPICE before 0.12.6 allows guest OS users to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host via QXL commands related to the surface_id parameter.

CVSS 7.8 · High · EPSS 0.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spice Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.12.5-1.3

    Update to 0.12.5-1.3

  • spice Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.12.5-1.3

    Update to 0.12.5-1.3

  • spice Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.12.5-1.3

    Update to 0.12.5-1.3

  • spice Ubuntu:14.04:LTS

    Versions
    • 0.12.4-0nocelt1
    • 0.12.4-0nocelt1.1
    • 0.12.4-0nocelt1.1ubuntu1
    • 0.12.4-0nocelt2
    • 0.12.4-0nocelt2ubuntu1
    • 0.12.4-0nocelt2ubuntu1.1
    Affected ranges
    • ECOSYSTEM: < 0.12.4-0nocelt2ubuntu1.2

    Update to 0.12.4-0nocelt2ubuntu1.2

  • spice Ubuntu:16.04:LTS

    Affected ranges
    • ECOSYSTEM: < 0.12.5-1.1ubuntu2

    Update to 0.12.5-1.1ubuntu2

Original sources

Check your server →