CVE-2016-0749
CVE-2016-0749
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The smartcard interaction in SPICE allows remote attackers to cause a denial of service (QEMU-KVM process crash) or possibly execute arbitrary code via vectors related to connecting to a guest VM, which triggers a heap-based buffer overflow.
CVSS 9.8 · Critical · EPSS 8.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
spice Debian:12
- Affected ranges
- ECOSYSTEM: < 0.12.6-4.1
Update to 0.12.6-4.1
spice Debian:13
- Affected ranges
- ECOSYSTEM: < 0.12.6-4.1
Update to 0.12.6-4.1
spice Debian:14
- Affected ranges
- ECOSYSTEM: < 0.12.6-4.1
Update to 0.12.6-4.1
spice Ubuntu:14.04:LTS
- Versions
- 0.12.4-0nocelt1
- 0.12.4-0nocelt1.1
- 0.12.4-0nocelt1.1ubuntu1
- 0.12.4-0nocelt2
- 0.12.4-0nocelt2ubuntu1
- 0.12.4-0nocelt2ubuntu1.1
- 0.12.4-0nocelt2ubuntu1.2
- Affected ranges
- ECOSYSTEM: < 0.12.4-0nocelt2ubuntu1.3
Update to 0.12.4-0nocelt2ubuntu1.3
spice Ubuntu:16.04:LTS
- Versions
- 0.12.5-1.1ubuntu2
- 0.12.6-4
- Affected ranges
- ECOSYSTEM: < 0.12.6-4ubuntu0.1
Update to 0.12.6-4ubuntu0.1
Original sources
- https://security.gentoo.org/glsa/201606-05
- http://www.oracle.com/technetwork/topics/security/linuxbulletinapr2016-2952096.html
- http://lists.opensuse.org/opensuse-updates/2016-07/msg00003.html
- http://www.ubuntu.com/usn/USN-3014-1
- http://lists.opensuse.org/opensuse-updates/2016-07/msg00004.html
- https://access.redhat.com/errata/RHSA-2016:1205
- http://www.debian.org/security/2016/dsa-3596
- https://access.redhat.com/errata/RHSA-2016:1204
- https://nvd.nist.gov/vuln/detail/CVE-2016-0749