p PatchFirst

CVE-2016-4738

CVE-2016-4738

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libxslt in Apple iOS before 10, OS X before 10.12, tvOS before 10, and watchOS before 3 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site.

CVSS 8.8 · High · EPSS 4.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libxslt Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.29-2

    Update to 1.1.29-2

  • libxslt Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.29-2

    Update to 1.1.29-2

  • libxslt Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.29-2

    Update to 1.1.29-2

  • libxslt Ubuntu:14.04:LTS

    Versions
    • 1.1.28-2
    • 1.1.28-2build1
    Affected ranges
    • ECOSYSTEM: < 1.1.28-2ubuntu0.1

    Update to 1.1.28-2ubuntu0.1

  • libxslt Ubuntu:16.04:LTS

    Versions
    • 1.1.28-2build2
    • 1.1.28-2.1
    Affected ranges
    • ECOSYSTEM: < 1.1.28-2.1ubuntu0.1

    Update to 1.1.28-2.1ubuntu0.1

Original sources

Check your server →