p PatchFirst

CVE-2016-9446

CVE-2016-9446

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The vmnc decoder in the gstreamer does not initialize the render canvas, which allows remote attackers to obtain sensitive information as demonstrated by thumbnailing a simple 1 frame vmnc movie that does not draw to the allocated render canvas.

CVSS 7.5 · High · EPSS 3.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gst-plugins-bad1.0 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.10.1-1

    Update to 1.10.1-1

  • gst-plugins-bad1.0 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.10.1-1

    Update to 1.10.1-1

  • gst-plugins-bad1.0 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.10.1-1

    Update to 1.10.1-1

  • gst-plugins-bad0.10 Ubuntu:14.04:LTS

    Versions
    • 0.10.23-7ubuntu2
    • 0.10.23-7.2ubuntu1
    • 0.10.23-7.2ubuntu1.1
    • 0.10.23-7.2ubuntu1.2
    Affected ranges
    • ECOSYSTEM: < 0.10.23-7.2ubuntu1.3

    Update to 0.10.23-7.2ubuntu1.3

  • gst-plugins-bad1.0 Ubuntu:14.04:LTS

    Versions
    • 1.2.0-3ubuntu5
    • 1.2.1-1ubuntu1
    • 1.2.1-1ubuntu2
    • 1.2.2-1ubuntu1
    • 1.2.2-1ubuntu2
    • 1.2.2-1ubuntu4
    • 1.2.3-1ubuntu1
    • 1.2.3-1ubuntu2
    • 1.2.4-1~ubuntu1
    Affected ranges
    • ECOSYSTEM: < 1.2.4-1~ubuntu1.1

    Update to 1.2.4-1~ubuntu1.1

  • gst-plugins-bad1.0 Ubuntu:16.04:LTS

    Versions
    • 1.6.0-1ubuntu1
    • 1.6.1-1ubuntu1
    • 1.6.2-1ubuntu1
    • 1.7.1-1ubuntu1
    • 1.7.1-1ubuntu3
    • 1.7.1-1ubuntu4
    • 1.7.2-1ubuntu1
    • 1.7.90-1ubuntu2
    • 1.7.91-1ubuntu1
    • 1.8.0-1ubuntu1
    • 1.8.1-1ubuntu0.1
    • 1.8.2-1ubuntu0.1
    Affected ranges
    • ECOSYSTEM: < 1.8.2-1ubuntu0.2

    Update to 1.8.2-1ubuntu0.2

Original sources

Check your server →