p PatchFirst

CVE-2016-9578

CVE-2016-9578

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A vulnerability was discovered in SPICE before 0.13.90 in the server's protocol handling. An attacker able to connect to the SPICE server could send crafted messages which would cause the process to crash.

CVSS 7.5 · High · EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • spice

    Versions
    • 0.13.90: Affected

    No fix published

  • spice Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.12.8-2.1

    Update to 0.12.8-2.1

  • spice Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.12.8-2.1

    Update to 0.12.8-2.1

  • spice Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.12.8-2.1

    Update to 0.12.8-2.1

  • spice Ubuntu:14.04:LTS

    Versions
    • 0.12.4-0nocelt1
    • 0.12.4-0nocelt1.1
    • 0.12.4-0nocelt1.1ubuntu1
    • 0.12.4-0nocelt2
    • 0.12.4-0nocelt2ubuntu1
    • 0.12.4-0nocelt2ubuntu1.1
    • 0.12.4-0nocelt2ubuntu1.2
    • 0.12.4-0nocelt2ubuntu1.3
    Affected ranges
    • ECOSYSTEM: < 0.12.4-0nocelt2ubuntu1.4

    Update to 0.12.4-0nocelt2ubuntu1.4

  • spice Ubuntu:16.04:LTS

    Versions
    • 0.12.5-1.1ubuntu2
    • 0.12.6-4
    • 0.12.6-4ubuntu0.1
    Affected ranges
    • ECOSYSTEM: < 0.12.6-4ubuntu0.2

    Update to 0.12.6-4ubuntu0.2

Original sources

Check your server →