p PatchFirst

CVE-2017-1000469

CVE-2017-1000469

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cobbler version up to 2.8.2 is vulnerable to a command injection vulnerability in the "add repo" component resulting in arbitrary code execution as root user.

CVSS 9.8 · Critical · EPSS 5.6% · Fix available

Published
Updated

Stack: system · python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cobbler PyPI

    Versions
    • 0.6.3-2
    Affected ranges
    • ECOSYSTEM: < 3.0.0

    Update to 3.0.0

  • cobbler Ubuntu:Pro:16.04:LTS

    Versions
    • 2.4.1-0ubuntu2
    Affected ranges
    • ECOSYSTEM: < 2.4.1-0ubuntu2+esm1

    Update to 2.4.1-0ubuntu2+esm1

Original sources

Check your server →