CVE-2017-11503
CVE-2017-11503
This page contains facts from public vulnerability sources. Check the original advisory before updating.
PHPMailer 5.2.23 has XSS in the "From Email Address" and "To Email Address" fields of code_generator.php.
CVSS 6.1 · Medium · EPSS 2.4% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
libphp-phpmailer Debian:12
- Affected ranges
- ECOSYSTEM: < 6.0.6-0.1
Update to 6.0.6-0.1
libphp-phpmailer Debian:13
- Affected ranges
- ECOSYSTEM: < 6.0.6-0.1
Update to 6.0.6-0.1
libphp-phpmailer Debian:14
- Affected ranges
- ECOSYSTEM: < 6.0.6-0.1
Update to 6.0.6-0.1
phpmailer/phpmailer Packagist
- Versions
- v5.2.10
- v5.2.11
- v5.2.12
- v5.2.13
- v5.2.14
- v5.2.15
- v5.2.16
- v5.2.17
- v5.2.18
- v5.2.19
- v5.2.2
- v5.2.20
- v5.2.21
- v5.2.22
- v5.2.23
- v5.2.4
- v5.2.5
- v5.2.6
- v5.2.7
- v5.2.8
- v5.2.9
- Affected ranges
- ECOSYSTEM: ≥ 5.0.0, < 5.2.24
Update to 5.2.24
libphp-phpmailer Ubuntu:Pro:16.04:LTS
- Versions
- 5.2.10+dfsg-1
- 5.2.14+dfsg-1
- 5.2.14+dfsg-1build1
- 5.2.14+dfsg-1ubuntu0.1~esm1
- Affected ranges
- ECOSYSTEM: < 5.2.14+dfsg-1ubuntu0.1~esm2
Update to 5.2.14+dfsg-1ubuntu0.1~esm2
libphp-phpmailer Ubuntu:Pro:18.04:LTS
- Versions
- 5.2.14+dfsg-2.3
- 5.2.14+dfsg-2.3+deb9u1build0.18.04.1
- 5.2.14+dfsg-2.3+deb9u2build0.18.04.1
- 5.2.14+dfsg-2.3+deb9u2ubuntu0.1~esm1
- Affected ranges
- ECOSYSTEM: < 5.2.14+dfsg-2.3+deb9u2ubuntu0.1~esm2
Update to 5.2.14+dfsg-2.3+deb9u2ubuntu0.1~esm2