CVE-2017-7511
CVE-2017-7511
This page contains facts from public vulnerability sources. Check the original advisory before updating.
poppler since version 0.17.3 has been vulnerable to NULL pointer dereference in pdfunite triggered by specially crafted documents.
CVSS 5.5 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
poppler
- Versions
- since 0.17.3: Affected
No fix published
poppler Debian:12
- Affected ranges
- ECOSYSTEM: < 0.57.0-2
Update to 0.57.0-2
poppler Debian:13
- Affected ranges
- ECOSYSTEM: < 0.57.0-2
Update to 0.57.0-2
poppler Debian:14
- Affected ranges
- ECOSYSTEM: < 0.57.0-2
Update to 0.57.0-2
poppler Ubuntu:14.04:LTS
- Versions
- 0.24.1-0ubuntu1
- 0.24.3-0ubuntu1
- 0.24.3-0ubuntu2
- 0.24.3-0ubuntu3
- 0.24.3-0ubuntu4
- 0.24.3-0ubuntu5
- 0.24.3-0ubuntu6
- 0.24.3-0ubuntu7
- 0.24.3-0ubuntu8
- 0.24.3-0ubuntu10
- 0.24.3-0ubuntu12
- 0.24.5-0ubuntu3
- 0.24.5-2ubuntu1
- 0.24.5-2ubuntu2
- 0.24.5-2ubuntu4
- 0.24.5-2ubuntu4.1
- 0.24.5-2ubuntu4.2
- 0.24.5-2ubuntu4.3
- 0.24.5-2ubuntu4.4
- Affected ranges
- ECOSYSTEM: < 0.24.5-2ubuntu4.5
Update to 0.24.5-2ubuntu4.5
poppler Ubuntu:16.04:LTS
- Versions
- 0.33.0-0ubuntu3
- 0.37.0-0ubuntu1
- 0.38.0-0ubuntu1
- 0.41.0-0ubuntu1
- 0.41.0-0ubuntu1.1
- Affected ranges
- ECOSYSTEM: < 0.41.0-0ubuntu1.2
Update to 0.41.0-0ubuntu1.2