CVE-2017-9775
CVE-2017-9775
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Stack buffer overflow in GfxState.cc in pdftocairo in Poppler before 0.56 allows remote attackers to cause a denial of service (application crash) via a crafted PDF document.
CVSS 6.5 · Medium · EPSS 4.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
poppler Debian:12
- Affected ranges
- ECOSYSTEM: < 0.57.0-2
Update to 0.57.0-2
poppler Debian:13
- Affected ranges
- ECOSYSTEM: < 0.57.0-2
Update to 0.57.0-2
poppler Debian:14
- Affected ranges
- ECOSYSTEM: < 0.57.0-2
Update to 0.57.0-2
poppler Ubuntu:14.04:LTS
- Versions
- 0.24.1-0ubuntu1
- 0.24.3-0ubuntu1
- 0.24.3-0ubuntu2
- 0.24.3-0ubuntu3
- 0.24.3-0ubuntu4
- 0.24.3-0ubuntu5
- 0.24.3-0ubuntu6
- 0.24.3-0ubuntu7
- 0.24.3-0ubuntu8
- 0.24.3-0ubuntu10
- 0.24.3-0ubuntu12
- 0.24.5-0ubuntu3
- 0.24.5-2ubuntu1
- 0.24.5-2ubuntu2
- 0.24.5-2ubuntu4
- 0.24.5-2ubuntu4.1
- 0.24.5-2ubuntu4.2
- 0.24.5-2ubuntu4.3
- 0.24.5-2ubuntu4.4
- Affected ranges
- ECOSYSTEM: < 0.24.5-2ubuntu4.5
Update to 0.24.5-2ubuntu4.5
poppler Ubuntu:16.04:LTS
- Versions
- 0.33.0-0ubuntu3
- 0.37.0-0ubuntu1
- 0.38.0-0ubuntu1
- 0.41.0-0ubuntu1
- 0.41.0-0ubuntu1.1
- Affected ranges
- ECOSYSTEM: < 0.41.0-0ubuntu1.2
Update to 0.41.0-0ubuntu1.2