CVE-2018-1116
CVE-2018-1116
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A flaw was found in polkit before version 0.116. The implementation of the polkit_backend_interactive_authority_check_authorization function in polkitd allows to test for authentication and trigger authentication of unrelated processes owned by other users. This may result in a local DoS and information disclosure.
CVSS 4.7 · Medium · EPSS 1.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
polkit
- Versions
- polkit 0.116: Affected
No fix published
policykit-1 Debian:12
- Affected ranges
- ECOSYSTEM: < 0.105-21
Update to 0.105-21
policykit-1 Debian:13
- Affected ranges
- ECOSYSTEM: < 0.105-21
Update to 0.105-21
policykit-1 Debian:14
- Affected ranges
- ECOSYSTEM: < 0.105-21
Update to 0.105-21
policykit-1 Ubuntu:14.04:LTS
- Versions
- 0.105-3ubuntu3
- 0.105-4ubuntu1
- 0.105-4ubuntu2
- 0.105-4ubuntu2.14.04.1
- 0.105-4ubuntu3.14.04.1
- Affected ranges
- ECOSYSTEM: < 0.105-4ubuntu3.14.04.2
Update to 0.105-4ubuntu3.14.04.2
policykit-1 Ubuntu:16.04:LTS
- Versions
- 0.105-11ubuntu2
- 0.105-13
- 0.105-13ubuntu1
- 0.105-14
- 0.105-14.1
- Affected ranges
- ECOSYSTEM: < 0.105-14.1ubuntu0.1
Update to 0.105-14.1ubuntu0.1
policykit-1 Ubuntu:18.04:LTS
- Versions
- 0.105-18
- 0.105-20
- Affected ranges
- ECOSYSTEM: < 0.105-20ubuntu0.18.04.1
Update to 0.105-20ubuntu0.18.04.1