p PatchFirst

CVE-2018-7667

CVE-2018-7667

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Adminer through 4.3.1 has SSRF via the server parameter.

CVSS 9.8 · Critical · EPSS 5.0% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • adminer Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.5.0-1

    Update to 4.5.0-1

  • adminer Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.5.0-1

    Update to 4.5.0-1

  • adminer Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.5.0-1

    Update to 4.5.0-1

  • vrana/adminer Packagist

    Versions
    • v4.2.0
    • v4.2.1
    • v4.2.2
    • v4.2.3
    • v4.2.4
    • v4.2.5
    • v4.3.0
    • v4.3.1
    • v4.4.0
    • v4.5.0
    • v4.6.0
    • v4.6.1
    • v4.6.2
    • v4.6.3
    • v4.7.0
    • v4.7.1
    • v4.7.2
    • v4.7.3
    • v4.7.4
    • v4.7.5
    • v4.7.6
    • v4.7.7
    Affected ranges
    • ECOSYSTEM: < 4.7.8

    Update to 4.7.8

  • adminer Ubuntu:14.04:LTS

    Versions
    • 3.3.3-1
    Affected ranges
    • ECOSYSTEM: < 3.3.3-1+deb7u1build0.14.04.1

    Update to 3.3.3-1+deb7u1build0.14.04.1

  • adminer Ubuntu:Pro:16.04:LTS

    Versions
    • 4.2.1-1
    • 4.2.1-1ubuntu1
    • 4.2.1-1ubuntu1+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →