CVE-2020-35572
CVE-2020-35572
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Adminer through 4.7.8 allows XSS via the history parameter to the default URI.
CVSS 6.1 · Medium · EPSS 2.0% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
adminer Debian:12
- Affected ranges
- ECOSYSTEM: < 4.7.9-1
Update to 4.7.9-1
adminer Debian:13
- Affected ranges
- ECOSYSTEM: < 4.7.9-1
Update to 4.7.9-1
adminer Debian:14
- Affected ranges
- ECOSYSTEM: < 4.7.9-1
Update to 4.7.9-1
vrana/adminer Packagist
- Versions
- v4.2.0
- v4.2.1
- v4.2.2
- v4.2.3
- v4.2.4
- v4.2.5
- v4.3.0
- v4.3.1
- v4.4.0
- v4.5.0
- v4.6.0
- v4.6.1
- v4.6.2
- v4.6.3
- v4.7.0
- v4.7.1
- v4.7.2
- v4.7.3
- v4.7.4
- v4.7.5
- v4.7.6
- v4.7.7
- v4.7.8
- Affected ranges
- ECOSYSTEM: < 4.7.9
Update to 4.7.9
adminer Ubuntu:Pro:20.04:LTS
- Versions
- 4.7.2-1
- 4.7.4-1
- 4.7.5-1
- 4.7.6-1
- Affected ranges
- ECOSYSTEM: < 4.7.6-1ubuntu0.1~esm1
Update to 4.7.6-1ubuntu0.1~esm1