p PatchFirst

CVE-2021-40325

CVE-2021-40325

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cobbler before 3.3.0 allows authorization bypass for modification of settings.

CVSS 8.7 · High · EPSS 1.4% · Fix available

Published
Updated

Stack: system · python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cobbler PyPI

    Versions
    • 0.6.3-2
    • 3.1.2
    • 3.2.1
    • 3.2.2
    • 3.2.3
    Affected ranges
    • ECOSYSTEM: < 3.3.0

    Update to 3.3.0

  • cobbler PyPI

    Versions
    • 0.6.3-2
    • 3.1.2
    • 3.2.1
    • 3.2.2
    • 3.2.3
    Affected ranges
    • GIT: < d8f60bbf14a838c8c8a1dba98086b223e35fe70a
    • ECOSYSTEM: < 3.3.0

    Update to 3.3.0

  • cobbler Ubuntu:Pro:16.04:LTS

    Versions
    • 2.4.1-0ubuntu2
    Affected ranges
    • ECOSYSTEM: < 2.4.1-0ubuntu2+esm1

    Update to 2.4.1-0ubuntu2+esm1

Original sources

Check your server →