p PatchFirst

CVE-2022-0860

CVE-2022-0860 · Improper Authorization in cobbler/cobbler

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Authorization in GitHub repository cobbler/cobbler prior to 3.3.2.

CVSS 8.2 · High · EPSS 2.3% · Fix available

Published
Updated

Stack: system · python

Affected products and versions

  • cobbler/cobbler

    Versions
    • ≥ unspecified, < 3.3.2: Affected (custom)

    Update to 3.3.2

  • cobbler PyPI

    Versions
    • 0.6.3-2
    • 3.1.2
    • 3.2.1
    • 3.2.2
    • 3.2.3
    • 3.3.0
    • 3.3.1
    Affected ranges
    • ECOSYSTEM: < 3.3.2

    Update to 3.3.2

  • cobbler PyPI

    Versions
    • 0.6.3-2
    • 3.1.2
    • 3.2.1
    • 3.2.2
    • 3.3.0
    • 3.3.1
    • 3.2.3
    Affected ranges
    • GIT: < 9044aa990a94752fa5bd5a24051adde099280bfa
    • ECOSYSTEM: < 3.3.2

    Update to 3.3.2

  • cobbler Ubuntu:Pro:16.04:LTS

    Versions
    • 2.4.1-0ubuntu2
    Affected ranges
    • ECOSYSTEM: < 2.4.1-0ubuntu2+esm1

    Update to 2.4.1-0ubuntu2+esm1

Original sources

Check your server →