CVE-2026-63618
CVE-2026-63618 · Apache Kylin: Low-Privilege Config Exposure
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
CVSS 7.5 · High · EPSS 0.3%
- Published
- Updated
Affected products and versions
apache kylin
- Versions
- ≥ 4..0.0, ≤ 5.0.4: Affected (semver)
No fix published