p PatchFirst

PatchFirst · Latest vulnerabilities

postgresql-plsh vulnerabilities

Vulnerabilities published for postgresql-plsh in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2014-0061

    Not ratedEPSS 4.93%Fix available

    CVE-2014-0061

    The validator functions for the procedural languages (PLs) in PostgreSQL before 8.4.20, 9.0.x before 9.0.16, 9.1.x before 9.1.12, 9.2.x before 9.2.7, and 9.3.x before 9.3.3 allow remote authenticated users to gain privileges via a function that is (1) defined in another language or (2) not allowed to be directly called by the user due to permissions.

    • Update to 1.20140221-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →