p PatchFirst

PatchFirst · Latest vulnerabilities

wordpress vulnerabilities · Page 11

Vulnerability published for wordpress in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 351

  1. CVE-2013-5739

    Not ratedEPSS 1.76%Fix available

    CVE-2013-5739

    The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php.

    • Update to 3.6.1+dfsg-1
    Published Updated
  2. CVE-2013-5738

    Not ratedEPSS 2.36%Fix available

    CVE-2013-5738

    The get_allowed_mime_types function in wp-includes/functions.php in WordPress before 3.6.1 does not require the unfiltered_html capability for uploads of .htm and .html files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file.

    • Update to 3.6.1+dfsg-1
    Published Updated
  3. CVE-2012-3414

    Not ratedEPSS 9.09%Public exploitFix available

    CVE-2012-3414

    Cross-site scripting (XSS) vulnerability in swfupload.swf in SWFUpload 2.2.0.1 and earlier, as used in WordPress before 3.3.2, TinyMCE Image Manager 1.1, and other products, allows remote attackers to inject arbitrary web script or HTML via the movieName parameter, related to the "ExternalInterface.call" function.

    • Update to 3.5.1+dfsg-1
    Published Updated
  4. CVE-2013-2204

    Not ratedEPSS 2.9%Fix available

    CVE-2013-2204

    moxieplayer.as in Moxiecode moxieplayer, as used in the TinyMCE Media plugin in WordPress before 3.5.2 and other products, does not consider the presence of a # (pound sign) character during extraction of the QUERY_STRING, which allows remote attackers to pass arbitrary parameters to a Flash application, and conduct content-spoofing attacks, via a crafted string after a ? (question mark) character.

    • Update to 3.5.2+dfsg-1
    Published Updated
  5. CVE-2013-2201

    Not ratedEPSS 2.11%Fix available

    CVE-2013-2201

    Multiple cross-site scripting (XSS) vulnerabilities in WordPress before 3.5.2 allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) uploads of media files, (2) editing of media files, (3) installation of plugins, (4) updates to plugins, (5) installation of themes, or (6) updates to themes.

    • Update to 3.5.2+dfsg-1
    Published Updated
  6. CVE-2012-6112

    Not ratedEPSS 2.29%Fix available

    CVE-2012-6112

    classes/GoogleSpell.php in the PHP Spellchecker (aka Google Spellchecker) addon before 2.0.6.1 for TinyMCE, as used in Moodle 2.1.x before 2.1.10, 2.2.x before 2.2.7, 2.3.x before 2.3.4, and 2.4.x before 2.4.1 and other products, does not properly handle control characters, which allows remote attackers to trigger arbitrary outbound HTTP requests via a crafted string.

    • Update to 3.5.1+dfsg-2
    Published Updated
  7. CVE-2012-5868

    Not ratedEPSS 2.72%No fix published

    CVE-2012-5868

    WordPress 3.4.2 does not invalidate a wordpress_sec session cookie upon an administrator's logout action, which makes it easier for remote attackers to discover valid session identifiers via a brute-force attack, or modify data via a replay attack.

    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →