p PatchFirst

PatchFirst · Latest vulnerabilities

qemu vulnerabilities · Page 16

Vulnerabilities published for qemu in the last 30 days: 7. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 501

  1. CVE-2017-9310

    Medium · CVSS 5.6EPSS 0.34%Fix available

    CVE-2017-9310

    QEMU (aka Quick Emulator), when built with the e1000e NIC emulation support, allows local guest OS privileged users to cause a denial of service (infinite loop) via vectors related to setting the initial receive / transmit descriptor head (TDH/RDH) outside the allocated descriptor buffer.

    • Update to 1:2.8+dfsg-7
    Published Updated
  2. CVE-2017-7493

    High · CVSS 7.8EPSS 0.37%Fix available

    CVE-2017-7493

    Quick Emulator (Qemu) built with the VirtFS, host directory sharing via Plan 9 File System(9pfs) support, is vulnerable to an improper access control issue. It could occur while accessing virtfs metadata files in mapped-file security mode. A guest user could use this flaw to escalate their privileges inside guest.

    • Update to 1:2.8+dfsg-6
    Published Updated
  3. CVE-2017-8284

    High · CVSS 7EPSS 0.43%Fix available

    CVE-2017-8284

    The disas_insn function in target/i386/translate.c in QEMU before 2.9.0, when TCG mode without hardware acceleration is used, does not limit the instruction size, which allows local users to gain privileges by creating a modified basic block that injects code into a setuid program, as demonstrated by procmail. NOTE: the vendor has stated "this bug does not violate any security guarantees QEMU makes.

    • Update to 1:2.10.0-1
    Published Updated
  4. CVE-2017-7718

    Medium · CVSS 5.5EPSS 0.5%Fix available

    CVE-2017-7718

    hw/display/cirrus_vga_rop.h in QEMU (aka Quick Emulator) allows local guest OS privileged users to cause a denial of service (out-of-bounds read and QEMU process crash) via vectors related to copying VGA data via the cirrus_bitblt_rop_fwd_transp_ and cirrus_bitblt_rop_fwd_ functions.

    • Update to 1:2.8+dfsg-4
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →