p PatchFirst

PatchFirst · Latest vulnerabilities

node-css-loader vulnerabilities

Vulnerabilities published for node-css-loader in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-9358

    Medium · CVSS 5.3EPSS 0.33%Fix available

    postcss-selector-parser AST Serialization container.js toString recursion

    A vulnerability was determined in postcss-selector-parser up to 6.1.2/7.1.2. Affected is the function toString of the file src/selectors/container.js of the component AST Serialization. Executing a manipulation can lead to uncontrolled recursion. It is possible to launch the attack remotely. The exploit has been publicly disclosed and may be utilized. Upgrading to version 6.1.3 and 7.1.3 is able to address this issue. This patch is called 5bc698cef66f8abd12610dc623e5d67cbc0f869d. It is suggested to upgrade the affected component. The vendor explains, that according to his definition "DoS on server-side on user-generated CSS is low risk for us

    • Update to 6.8.1+~cs14.1.4-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →