p PatchFirst

PatchFirst · Latest vulnerabilities

@ckeditor/ckeditor5-media-embed vulnerabilities

Vulnerabilities published for @ckeditor/ckeditor5-media-embed in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2021-21391

    Medium · CVSS 6.5EPSS 1.67%Fix available

    Regular expression Denial of Service in multiple packages

    CKEditor 5 provides a WYSIWYG editing solution. This CVE affects the following npm packages: ckeditor5-engine, ckeditor5-font, ckeditor5-image, ckeditor5-list, ckeditor5-markdown-gfm, ckeditor5-media-embed, ckeditor5-paste-from-office, and ckeditor5-widget. Following an internal audit, a regular expression denial of service (ReDoS) vulnerability has been discovered in multiple CKEditor 5 packages. The vulnerability allowed to abuse particular regular expressions, which could cause a significant performance drop resulting in a browser tab freeze. It affects all users using the CKEditor 5 packages listed above at version <= 26.0.0. The problem

    • Update to 27.0.0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →