p PatchFirst

PatchFirst · Latest vulnerabilities

@haxtheweb/iframe-loader vulnerabilities

Vulnerabilities published for @haxtheweb/iframe-loader in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-46396

    Critical · CVSS 9.3EPSS 0.23%Fix available

    HAX CMS has a stored XSS via <iframe> that allows access to sensitive client-side data and account takeover

    HAX CMS helps manage microsite universe with PHP or NodeJs backends. A stored cross-site scripting (XSS) vulnerability exists in versions prior to 26.0.0 due to improper sanitization of `<iframe>` elements. The application allows `javascript:` URIs in the `src` attribute, which are executed when a malicious page is viewed. This enables attackers to execute arbitrary JavaScript in the context of the victim’s browser and access sensitive data exposed to client-side scripts. Version 26.0.0 fixes the issue.

    • Update to 26.0.0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →