p PatchFirst

PatchFirst · Latest vulnerabilities

cloudinary vulnerabilities

Vulnerabilities published for cloudinary in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-12613

    High · CVSS 8.8EPSS 0.39%Fix available

    CVE-2025-12613

    Versions of the package cloudinary before 2.7.0 are vulnerable to Arbitrary Argument Injection due to improper parsing of parameter values containing an ampersand. An attacker can inject additional, unintended parameters. This could lead to a variety of malicious outcomes, such as bypassing security checks, altering data, or manipulating the application's behavior. **Note:** Following our established security policy, we attempted to contact the maintainer regarding this vulnerability, but haven't received a response.

    • Update to 2.7.0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →