CVE-2025-2691High · CVSS 8.8EPSS 0.4%Fix availableCVE-2025-2691Versions of the package nossrf before 1.0.4 are vulnerable to Server-Side Request Forgery (SSRF) where an attacker can provide a hostname that resolves to a local or reserved IP address space and bypass the SSRF protection mechanism.nossrfNode.jsUpdate to 1.0.4Published March 23, 2025Updated August 3, 2026Source advisory 1 ↗Source advisory 2 ↗