p PatchFirst

PatchFirst · Latest vulnerabilities

concrete5/concrete5 vulnerabilities · Page 6

Vulnerabilities published for concrete5/concrete5 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 121

  1. CVE-2022-43556

    Medium · CVSS 6.1EPSS 0.66%Fix available

    CVE-2022-43556

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XSS in the text input field since the result dashboard page output is not sanitized. The Concrete CMS security team has ranked this 4.2 with CVSS v3.1 vector AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N Thanks @_akbar_jafarli_ for reporting. Remediate by updating to Concrete CMS 8.5.10 and Concrete CMS 9.1.3.

    • Update to 8.5.10
    • Update to 9.1.3
    Published Updated
  2. CVE-2022-43695

    Medium · CVSS 4.8EPSS 0.66%Fix available

    CVE-2022-43695

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in dashboard/system/express/entities/associations because Concrete CMS allows association with an entity name that doesn’t exist or, if it does exist, contains XSS since it was not properly sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Update to 8.5.10
    • Update to 9.1.3
    Published Updated
  3. CVE-2022-43692

    Medium · CVSS 6.1EPSS 0.66%Fix available

    CVE-2022-43692

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS - user can cause an administrator to trigger reflected XSS with a url if the targeted administrator is using an old browser that lacks XSS protection. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Update to 8.5.10
    • Update to 9.1.3
    Published Updated
  4. CVE-2022-43690

    Medium · CVSS 6.3EPSS 0.66%Fix available

    CVE-2022-43690

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 did not use strict comparison for the legacy_salt so that limited authentication bypass could occur if using this functionality. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Update to 8.5.10
    • Update to 9.1.3
    Published Updated
  5. CVE-2022-43688

    Medium · CVSS 4.8EPSS 0.61%Fix available

    CVE-2022-43688

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is not sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Update to 8.5.10
    • Update to 9.1.3
    Published Updated
  6. CVE-2021-22958

    High · CVSS 8.2EPSS 1.23%Fix available

    CVE-2021-22958

    A Server-Side Request Forgery vulnerability was found in concrete5 < 8.5.5 that allowed a decimal notation encoded IP address to bypass the limitations in place for localhost allowing interaction with local services. Impact can vary depending on services exposed.CVSSv2.0 AV:A/AC:H/PR:H/UI:N/S:U/C:L/I:N/A:N

    • Update to 8.5.5
    Published Updated
  7. CVE-2017-7725

    Medium · CVSS 6.1EPSS 2.75%Public exploitNo fix published

    CVE-2017-7725

    concrete5 8.1.0 places incorrect trust in the HTTP Host header during caching, if the administrator did not define a "canonical" URL on installation of concrete5 using the "Advanced Options" settings. Remote attackers can make a GET request with any domain name in the Host header; this is stored and allows for arbitrary domains to be set for certain links displayed to subsequent visitors, potentially an XSS vector.

    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →