p PatchFirst

PatchFirst · Latest vulnerabilities

drupal/oauth2_client vulnerabilities

Vulnerabilities published for drupal/oauth2_client in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-31684

    Medium · CVSS 6.8EPSS 0.18%Fix available

    OAuth2 Client - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-013

    Cross-Site Request Forgery (CSRF) vulnerability in Drupal OAuth2 Client allows Cross Site Request Forgery.This issue affects OAuth2 Client: from 0.0.0 before 4.1.3.

    • Update to 4.1.3
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →