p PatchFirst

PatchFirst · Latest vulnerabilities

drupal/obfuscate vulnerabilities

Vulnerabilities published for drupal/obfuscate in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-3130

    Medium · CVSS 5.4EPSS 0.24%Fix available

    Obfuscate - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-029

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Obfuscate allows Stored XSS.This issue affects Obfuscate: from 0.0.0 before 2.0.1.

    • Update to 2.0.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →