p PatchFirst

PatchFirst · Latest vulnerabilities

pocketmine/pocketmine-mp 5.41.1: known vulnerabilities

Known vulnerability affecting pocketmine/pocketmine-mp 5.41.1: 1. Compare the fixes below with your installed release.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-86200

    Medium · CVSS 6.9EPSS 0.64%Fix available

    PocketMine-MP before 5.42.1 LogDoS via LoginPacket clientData JWT

    PocketMine-MP versions before 5.42.1 contain a denial of service vulnerability in the LoginPacket handler that allows remote attackers to flood warning messages by injecting numerous junk properties into the clientData JWT. Attackers can craft malicious login packets with excessive unknown properties to waste server CPU time and degrade performance.

    • Update to 5.42.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →