p PatchFirst

PatchFirst · Latest vulnerabilities

s-cart/s-cart vulnerabilities

Vulnerabilities published for s-cart/s-cart in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 2

  1. CVE-2022-21149

    Medium · CVSS 5.4EPSS 0.61%Fix available

    Cross-site Scripting (XSS)

    The package s-cart/s-cart before 6.9; the package s-cart/core before 6.9 are vulnerable to Cross-site Scripting (XSS) which can lead to cookie stealing of any victim that visits the affected URL so the attacker can gain unauthorized access to that user's account through the stolen cookie.

    • Update to 6.9
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →