CVE-2019-8331
In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute.
- Update to 3.4.1
- Update to 4.3.1
PatchFirst · Latest vulnerabilities
Vulnerabilities published for twbs/bootstrap in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 7
In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute.
In Bootstrap before 3.4.0, XSS is possible in the affix configuration target property.
In Bootstrap before 3.4.0, XSS is possible in the tooltip data-viewport attribute.
In Bootstrap 3.x before 3.4.0 and 4.x-beta before 4.0.0-beta.2, XSS is possible in the data-target attribute, a different vulnerability than CVE-2018-14041.
In Bootstrap before 4.1.2, XSS is possible in the data-container property of tooltip.
In Bootstrap before 4.1.2, XSS is possible in the data-target property of scrollspy.
In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent attribute.
Check your installed stack and versions against the current vulnerability feeds.