p PatchFirst

PatchFirst · Latest vulnerabilities

wpmetabox/meta-box vulnerabilities

Vulnerabilities published for wpmetabox/meta-box in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-14675

    High · CVSS 7.2EPSS 2.44%Fix available

    Meta Box <= 5.11.1 - Authenticated (Contributor+) Arbitrary File Deletion

    The Meta Box plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the 'ajax_delete_file' function in all versions up to, and including, 5.11.1. This makes it possible for authenticated attackers, with Contributor-level access and above, to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php).

    • Update to 5.11.2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →