p PatchFirst

PatchFirst · Latest vulnerabilities

yoast/duplicate-post vulnerabilities

Vulnerabilities published for yoast/duplicate-post in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-1217

    Medium · CVSS 5.4EPSS 0.18%Fix available

    Yoast Duplicate Post <= 4.5 - Authenticated (Contributor+) Missing Authorization to Arbitrary Post Duplication and Overwrite

    The Yoast Duplicate Post plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the clone_bulk_action_handler() and republish_request() functions in all versions up to, and including, 4.5. This makes it possible for authenticated attackers, with Contributor-level access and above, to duplicate any post on the site including private, draft, and trashed posts they shouldn't have access to. Additionally, attackers with Author-level access and above can use the Rewrite & Republish feature to overwrite any published post with their own content.

    • Update to 4.6
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →