CVE-2015-7503
Zend Framework before 2.4.9, zend-framework/zend-crypt 2.4.x before 2.4.9, and 2.5.x before 2.5.2 allows remote attackers to recover the RSA private key.
- Update to 2.4.9
- Update to 2.5.2
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for zendframework/zend-crypt in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerability: 1
Zend Framework before 2.4.9, zend-framework/zend-crypt 2.4.x before 2.4.9, and 2.5.x before 2.5.2 allows remote attackers to recover the RSA private key.
Check your installed stack and versions against the current vulnerability feeds.