p PatchFirst

PatchFirst · Latest vulnerabilities

ansibleguy-webui vulnerabilities

Vulnerabilities published for ansibleguy-webui in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2024-36110

    High · CVSS 8.2EPSS 0.4%Fix available

    Cross-site scripting in ansibleguy-webui

    ansibleguy-webui is an open source WebUI for using Ansible. Multiple forms in versions < 0.0.21 allowed injection of HTML elements. These are returned to the user after executing job actions and thus evaluated by the browser. These issues have been addressed in version 0.0.21 (0.0.21.post2 on pypi). Users are advised to upgrade. There are no known workarounds for these issues.

    • Update to 0.0.21
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →