p PatchFirst

PatchFirst · Latest vulnerabilities

wooey vulnerabilities

Vulnerabilities published for wooey in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-7142

    Medium · CVSS 5.3EPSS 0.21%Fix available

    Wooey API Endpoint scripts.py add_or_update_script improper authorization

    A vulnerability was determined in Wooey up to 0.13.2. The impacted element is the function add_or_update_script of the file wooey/api/scripts.py of the component API Endpoint. Executing a manipulation can lead to improper authorization. It is possible to launch the attack remotely. The exploit has been publicly disclosed and may be utilized. Upgrading to version 0.13.3rc1 and 0.14.0 is sufficient to resolve this issue. This patch is called f7846fc0c323da8325422cab32623491757f1b88. The affected component should be upgraded.

    • Update to 0.13.3rc1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →