p PatchFirst

PatchFirst · Latest vulnerabilities

PHP stack vulnerabilities · Page 192

Vulnerabilities published for PHP in the last 30 days: 222. Listed in the KEV catalogue: 2.

Filter vulnerabilities
PHP

Early warnings

Fresh vulnerability reports from vendor announcements and security news. These warnings do not change the security rating.

  1. php

    No fix published

    PHP: remote code execution

    According to OpenNet, PHP has a remote code execution vulnerability (CVE-2026-115560). The exact affected versions are unspecified. The report does not name a fixed version.

    What to do now: Check whether a PHP update with the fix is available and install it.

    CVE-2026-115560

Vulnerabilities: 7239

  1. DRUPAL-CONTRIB-2023-021

    Not ratedFix available

    DRUPAL-CONTRIB-2023-021

    CivicCookieControl is a module that can help make a website compliant with EU and UK cookie legislation. The Civic GovUK Cookie Control module does not sufficiently sanitize the configuration resulting in a Cross-Site Scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that the attacker must have a role with the "Administer Civic Cookie Control" permission.

    • Update to 4.4.13
    Published Updated
  2. CVE-2023-29297

    Critical · CVSS 9.1EPSS 1.35%Fix available

    Admin-to-admin stored XSS via cache poisoning

    Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by a Improper Neutralization of Special Elements Used in a Template Engine vulnerability that could lead to arbitrary code execution by an admin-privilege authenticated attacker. Exploitation of this issue does not require user interaction.

    • Update to 2.4.4-p4
    • Update to 2.4.5-p3
    Published Updated
  3. CVE-2023-29296

    Medium · CVSS 4.3EPSS 0.65%Fix available

    [Cloud] Customer suspects IDOR vulnerability

    Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Incorrect Authorization vulnerability that could result in a security feature bypass. A low-privileged attacker could leverage this vulnerability to modify a minor functionality of another user's data. Exploitation of this issue does not require user interaction.

    • Update to 2.4.4-p4
    • Update to 2.4.5-p3
    Published Updated
  4. CVE-2023-29295

    Medium · CVSS 4.3EPSS 0.65%Fix available

    Insecure Direct Object Reference (IDOR) in Create Quote Function

    Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Incorrect Authorization vulnerability that could result in a security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass a minor functionality. Exploitation of this issue does not require user interaction.

    • Update to 2.4.4-p4
    • Update to 2.4.5-p3
    Published Updated
  5. CVE-2023-29294

    Medium · CVSS 4.3EPSS 0.74%Fix available

    Bypass Purchase Order Approval using Company User in Adobe Commerce B2B

    Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by a Business Logic Errors vulnerability that could result in a security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass a minor functionality. Exploitation of this issue does not require user interaction.

    • Update to 2.4.4-p4
    • Update to 2.4.5-p3
    Published Updated
  6. CVE-2023-29293

    Low · CVSS 2.7EPSS 1.01%Fix available

    Adobe Commerce | Improper Input Validation (CWE-20)

    Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An admin privileged attacker could leverage this vulnerability to impact the availability of a user's minor feature. Exploitation of this issue does not require user interaction.

    • Update to 2.4.4-p4
    • Update to 2.4.5-p3
    Published Updated
  7. CVE-2023-29292

    Medium · CVSS 4.9EPSS 0.95%Fix available

    Server Side Request Forgery (SSRF) in FedEx carrier integration configuration

    Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by a Server-Side Request Forgery (SSRF) vulnerability that could lead to arbitrary file system read. An admin-privilege authenticated attacker can force the application to make arbitrary requests via injection of arbitrary URLs. Exploitation of this issue does not require user interaction.

    • Update to 2.4.4-p4
    • Update to 2.4.5-p3
    Published Updated
  8. CVE-2023-29291

    Medium · CVSS 4.9EPSS 1.09%Fix available

    Server Side Request Forgery (SSRF) in USPS carrier integration configuration

    Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by a Server-Side Request Forgery (SSRF) vulnerability that could lead to arbitrary file system read. An admin-privilege authenticated attacker can force the application to make arbitrary requests via injection of arbitrary URLs. Exploitation of this issue does not require user interaction.

    • Update to 2.4.4-p4
    • Update to 2.4.5-p3
    Published Updated
  9. CVE-2023-29290

    Medium · CVSS 5.3EPSS 0.63%Fix available

    Adobe Commerce Guest Cart Shipping Address Overwrite IDOR

    Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Incorrect Authorization vulnerability that could result in a security feature bypass. An attacker could leverage this vulnerability to bypass a minor functionality. Exploitation of this issue does not require user interaction.

    • Update to 2.4.4-p4
    • Update to 2.4.5-p3
    Published Updated
  10. CVE-2023-29289

    Medium · CVSS 6.5EPSS 0.88%Fix available

    Adobe Commerce XML Injection Security feature bypass

    Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an XML Injection vulnerability. An attacker with low privileges can trigger a specially crafted script to a security feature bypass. Exploitation of this issue does not require user interaction.

    • Update to 2.4.4-p4
    • Update to 2.4.5-p3
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →