p PatchFirst

PatchFirst · Latest vulnerabilities

chromium-browser vulnerabilities · Page 29

Vulnerabilities published for chromium-browser in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 657

  1. CVE-2015-1359

    Not ratedEPSS 1.47%Fix available

    CVE-2015-1359

    Multiple off-by-one errors in fpdfapi/fpdf_font/font_int.h in PDFium, as used in Google Chrome before 40.0.2214.91, allow remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact via a crafted PDF document, related to an "intra-object-overflow" issue, a different vulnerability than CVE-2015-1205.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  2. CVE-2014-9647

    Not ratedEPSS 1.15%Fix available

    CVE-2014-9647

    Use-after-free vulnerability in PDFium, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document, related to fpdfsdk/src/fpdfview.cpp and fpdfsdk/src/fsdk_mgr.cpp, a different vulnerability than CVE-2015-1205.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  3. CVE-2014-7948

    Not ratedEPSS 1.36%Fix available

    CVE-2014-7948

    The AppCacheUpdateJob::URLFetcher::OnResponseStarted function in content/browser/appcache/appcache_update_job.cc in Google Chrome before 40.0.2214.91 proceeds with AppCache caching for SSL sessions even if there is an X.509 certificate error, which allows man-in-the-middle attackers to spoof HTML5 application content via a crafted certificate.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  4. CVE-2014-7946

    Not ratedEPSS 1.62%Fix available

    CVE-2014-7946

    The RenderTable::simplifiedNormalFlowLayout function in core/rendering/RenderTable.cpp in Blink, as used in Google Chrome before 40.0.2214.91, skips captions during table layout in certain situations, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors related to the Fonts implementation.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  5. CVE-2014-7944

    Not ratedEPSS 1.9%Fix available

    CVE-2014-7944

    The sycc422_to_rgb function in fxcodec/codec/fx_codec_jpx_opj.cpp in PDFium, as used in Google Chrome before 40.0.2214.91, does not properly handle odd values of image width, which allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PDF document.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  6. CVE-2014-7941

    Not ratedEPSS 1.6%Fix available

    CVE-2014-7941

    The SelectionOwner::ProcessTarget function in ui/base/x/selection_owner.cc in the UI implementation in Google Chrome before 40.0.2214.91 uses an incorrect data type for a certain length value, which allows remote attackers to cause a denial of service (out-of-bounds read) via crafted X11 data.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  7. CVE-2014-7940

    Not ratedEPSS 2.07%Fix available

    CVE-2014-7940

    The collator implementation in i18n/ucol.cpp in International Components for Unicode (ICU) 52 through SVN revision 293126, as used in Google Chrome before 40.0.2214.91, does not initialize memory for a data structure, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted character sequence.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  8. CVE-2014-7939

    Not ratedEPSS 2.51%Fix available

    CVE-2014-7939

    Google Chrome before 40.0.2214.91, when the Harmony proxy in Google V8 is enabled, allows remote attackers to bypass the Same Origin Policy via crafted JavaScript code with Proxy.create and console.log calls, related to HTTP responses that lack an "X-Content-Type-Options: nosniff" header.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  9. CVE-2014-7937

    Not ratedEPSS 1.83%Fix available

    CVE-2014-7937

    Multiple off-by-one errors in libavcodec/vorbisdec.c in FFmpeg before 2.4.2, as used in Google Chrome before 40.0.2214.91, allow remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via crafted Vorbis I data.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  10. CVE-2014-7936

    Not ratedEPSS 1.48%Fix available

    CVE-2014-7936

    Use-after-free vulnerability in the ZoomBubbleView::Close function in browser/ui/views/location_bar/zoom_bubble_view.cc in the Views implementation in Google Chrome before 40.0.2214.91 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document that triggers improper maintenance of a zoom bubble.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  11. CVE-2014-7935

    Not ratedEPSS 1.6%Fix available

    CVE-2014-7935

    Use-after-free vulnerability in browser/speech/tts_message_filter.cc in the Speech implementation in Google Chrome before 40.0.2214.91 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving utterances from a closed tab.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  12. CVE-2014-7934

    Not ratedEPSS 1.75%Fix available

    CVE-2014-7934

    Use-after-free vulnerability in the DOM implementation in Blink, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to unexpected absence of document data structures.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  13. CVE-2014-7933

    Not ratedEPSS 2.8%Fix available

    CVE-2014-7933

    Use-after-free vulnerability in the matroska_read_seek function in libavformat/matroskadec.c in FFmpeg before 2.5.1, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Matroska file that triggers improper maintenance of tracks data.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →