p PatchFirst

PatchFirst · Latest vulnerabilities

chromium-browser vulnerabilities · Page 30

Vulnerabilities published for chromium-browser in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 657

  1. CVE-2014-7932

    Not ratedEPSS 1.6%Fix available

    CVE-2014-7932

    Use-after-free vulnerability in the Element::detach function in core/dom/Element.cpp in the DOM implementation in Blink, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving pending updates of detached elements.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  2. CVE-2014-7931

    Not ratedEPSS 1.79%Fix available

    CVE-2014-7931

    factory.cc in Google V8, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted JavaScript code that triggers improper maintenance of backing-store pointers.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  3. CVE-2014-7930

    Not ratedEPSS 1.6%Fix available

    CVE-2014-7930

    Use-after-free vulnerability in core/events/TreeScopeEventContext.cpp in the DOM implementation in Blink, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers improper maintenance of TreeScope data.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  4. CVE-2014-7929

    Not ratedEPSS 1.6%Fix available

    CVE-2014-7929

    Use-after-free vulnerability in the HTMLScriptElement::didMoveToNewDocument function in core/html/HTMLScriptElement.cpp in the DOM implementation in Blink, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving movement of a SCRIPT element across documents.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  5. CVE-2014-7928

    Not ratedEPSS 4.15%Fix available

    CVE-2014-7928

    hydrogen.cc in Google V8, as used Google Chrome before 40.0.2214.91, does not properly handle arrays with holes, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted JavaScript code that triggers an array copy.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  6. CVE-2014-7927

    Not ratedEPSS 4.2%Fix available

    CVE-2014-7927

    The SimplifiedLowering::DoLoadBuffer function in compiler/simplified-lowering.cc in Google V8, as used in Google Chrome before 40.0.2214.91, does not properly choose an integer data type, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  7. CVE-2014-7926

    Not ratedEPSS 2.22%Fix available

    CVE-2014-7926

    The Regular Expressions package in International Components for Unicode (ICU) 52 before SVN revision 292944, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors related to a zero-length quantifier.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  8. CVE-2014-7925

    Not ratedEPSS 1.75%Fix available

    CVE-2014-7925

    Use-after-free vulnerability in the WebAudio implementation in Blink, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger an audio-rendering thread in which AudioNode data is improperly maintained.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  9. CVE-2014-7924

    Not ratedEPSS 1.69%Fix available

    CVE-2014-7924

    Use-after-free vulnerability in the IndexedDB implementation in Google Chrome before 40.0.2214.91 allows remote attackers to cause a denial of service or possibly have unspecified other impact by triggering duplicate BLOB references, related to content/browser/indexed_db/indexed_db_callbacks.cc and content/browser/indexed_db/indexed_db_dispatcher_host.cc.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  10. CVE-2014-7923

    Not ratedEPSS 2.22%Fix available

    CVE-2014-7923

    The Regular Expressions package in International Components for Unicode (ICU) 52 before SVN revision 292944, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors related to a look-behind expression.

    • Update to 40.0.2214.94-0ubuntu0.14.04.1.1068
    Published Updated
  11. CVE-2014-7908

    Not ratedEPSS 1.61%Fix available

    CVE-2014-7908

    Multiple integer overflows in the CheckMov function in media/base/container_names.cc in Google Chrome before 39.0.2171.65 allow remote attackers to cause a denial of service or possibly have unspecified other impact via a large atom in (1) MPEG-4 or (2) QuickTime .mov data.

    • Update to 39.0.2171.65-0ubuntu0.14.04.1.1064
    Published Updated
  12. CVE-2014-7907

    Not ratedEPSS 1.61%Fix available

    CVE-2014-7907

    Multiple use-after-free vulnerabilities in modules/screen_orientation/ScreenOrientationController.cpp in Blink, as used in Google Chrome before 39.0.2171.65, allow remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger improper handling of a detached frame, related to the (1) lock and (2) unlock methods.

    • Update to 39.0.2171.65-0ubuntu0.14.04.1.1064
    Published Updated
  13. CVE-2014-7901

    Not ratedEPSS 1.35%Fix available

    CVE-2014-7901

    Integer overflow in the opj_t2_read_packet_data function in fxcodec/fx_libopenjpeg/libopenjpeg20/t2.c in OpenJPEG in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a long segment in a JPEG image.

    • Update to 39.0.2171.65-0ubuntu0.14.04.1.1064
    Published Updated
  14. CVE-2014-7900

    Not ratedEPSS 1.35%Fix available

    CVE-2014-7900

    Use-after-free vulnerability in the CPDF_Parser::IsLinearizedFile function in fpdfapi/fpdf_parser/fpdf_parser_parser.cpp in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document.

    • Update to 39.0.2171.65-0ubuntu0.14.04.1.1064
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →