CVE-2014-9028
Heap-based buffer overflow in stream_decoder.c in libFLAC before 1.3.1 allows remote attackers to execute arbitrary code via a crafted .flac file.
- Update to 1.3.0-2ubuntu0.14.04.1
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for flac in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 2
Heap-based buffer overflow in stream_decoder.c in libFLAC before 1.3.1 allows remote attackers to execute arbitrary code via a crafted .flac file.
Stack-based buffer overflow in stream_decoder.c in libFLAC before 1.3.1 allows remote attackers to execute arbitrary code via a crafted .flac file.
Check your installed stack and versions against the current vulnerability feeds.