p PatchFirst

PatchFirst · Latest vulnerabilities

libgcrypt20 vulnerabilities

Vulnerabilities published for libgcrypt20 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 2

  1. CVE-2015-0837

    Medium · CVSS 5.9EPSS 1.95%Fix available

    CVE-2015-0837

    The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.19 allows attackers to obtain sensitive information by leveraging timing differences when accessing a pre-computed table during modular exponentiation, related to a "Last-Level Cache Side-Channel Attack."

    • Update to 1.6.1-2ubuntu1.14.04.1
    Published Updated
  2. CVE-2014-3591

    Medium · CVSS 4.2EPSS 0.6%Fix available

    CVE-2014-3591

    Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication.

    • Update to 1.6.1-2ubuntu1.14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →